activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DomG <dgloag...@road-inc.com>
Subject Running http://localhost:8161/demo/ not working for me !
Date Mon, 26 Mar 2007 11:20:01 GMT

All,

I have dowloaded the following 4.2 snapshot :
apache-activemq-4.2-20070320.165248-33

Having started activemq from the bin dir, I then tried to run the demo
application. So from my Browser, when to  http://localhost:8161/demo

All what I got was :-

HTTP ERROR: 404

NOT_FOUND

RequestURI=/demo/

Powered by jetty:// 


The content of the end of the ActiveMQ log indicates that the Jetty is
running - Version 6.1-SNAPSHOT.

2007-03-26 12:08:24,013 [main           ] INFO  log                           
- Logging to org.slf4j.impl.JCLLoggerAdapter@2da5a6 via
org.mortbay.log.Slf4jLog
2007-03-26 12:08:24,028 [main           ] INFO  log                           
- jetty-6.1-SNAPSHOT
2007-03-26 12:08:27,591 [main           ] INFO  log                           
- WebApp@1699198 at http://0.0.0.0:8161/admin
2007-03-26 12:08:30,826 [main           ] INFO  log                           
- WebApp@1699198 at http://0.0.0.0:8161/demo
2007-03-26 12:08:30,858 [main           ] INFO  log                           
- Started SelectChannelConnector @ 0.0.0.0:8161

Question 1) What is going wrong in there for me. A previous user of this
Forum (Luc) got it to work fine he said.

Question 2) Also, looking at the webapps dir, the Chat.html seems to refer
to amq.js. (See extract below). However this file does not appear in the
buddle. Am I missing something here ?

<html>
<head>
<title>Chat</title>
<script type="text/javascript" src="amq/amq.js"></script>
<script type="text/javascript">amq.uri='amq';</script>
<script type="text/javascript" src="chat.js"></script>
<link rel="stylesheet" href="chat.css" type="text/css">
<link rel="stylesheet" href="style.css" type="text/css">
</head>
<body>


Many thanks in advance,

D.
-- 
View this message in context: http://www.nabble.com/Running-http%3A--localhost%3A8161-demo--not-working-for-me-%21-tf3466462s2354.html#a9671459
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message