activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cafe <rmil...@estudiantes.uci.cu>
Subject Re: [Spam: 5.0] Web console in version 4.2
Date Tue, 20 Mar 2007 01:28:50 GMT

I get apache-activemq-4.2-20070313.102814-31 build and i can't get this to
work


James.Strachan wrote:
> 
> Hmm, it works fine for me. Whicih OS/platform are you using?
> 
> I wonder does http://0.0.0.0:8161/admin work by any chance?
> 
> I guess there's no errors in the log right?
> 
> BTW 4.2-SNAPSHOT is not out yet - i wonder what date of 4.2 you were
> using?
> 
> 
> On 3/19/07, lprefontaine <lprefontaine@softaddicts.ca> wrote:
>>
>> I installed version 4.2 in which the web console is suppose to be
>> packaged in
>> the binaries but I get http error 404
>> when I try to access it at http://localhost:8161/admin.
>>
>> The following appears in stdout:
>>
>> INFO  log                            - jetty-6.1.1
>> INFO  log                            - Started SelectChannelConnector @
>> 0.0.0.0:8161
>>
>> I used the configuration file that came out of the box without any
>> modifications.
>> Something I missed ? What could it be ?
>>
>> Thank you
>>
>> Luc
>> --
>> View this message in context:
>> http://www.nabble.com/Web-console-in-version-4.2-tf3424496s2354.html#a9544875
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>>
> 
> 
> -- 
> 
> James
> -------
> http://radio.weblogs.com/0112098/
> 
> 

-- 
View this message in context: http://www.nabble.com/Web-console-in-version-4.2-tf3424496s2354.html#a9564595
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message