activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From naga007 <NSo...@gmail.com>
Subject Re: [Spam: 5.0] Master Slave locking with MYSQL is not working with 4.1.1
Date Wed, 14 Mar 2007 14:33:06 GMT

Thare are no errors, but both become the master. 




James.Strachan wrote:
> 
> Is there any kind of error in the log; or do both brokers just become
> the master?
> 
> On 3/14/07, naga007 <NSogal@gmail.com> wrote:
>>
>>
>> March 8th and used the following url
>> http://people.apache.org/~chirino/activemq-4.1.1-RC1/maven2/org/apache/activemq/apache-activemq/4.1.1/
>>
>>
>> James.Strachan wrote:
>> >
>> > On 3/14/07, naga007 <NSogal@gmail.com> wrote:
>> >>
>> >> Iam using mysql 5.1 and it seems like master slave lock issue is still
>> >> not
>> >> fixed on 4.1.1 latest snapshot. would appreciate any feedback from
>> >> activemq
>> >> guys.
>> >
>> > Which date of the 4.1-SNAPSHOT did you try?
>> > --
>> >
>> > James
>> > -------
>> > http://radio.weblogs.com/0112098/
>> >
>> >
>>
>> --
>> View this message in context:
>> http://www.nabble.com/Master-Slave-locking-with-MYSQL-is-not-working-with-4.1.1-tf3399897s2354.html#a9474993
>> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>>
>>
> 
> 
> -- 
> 
> James
> -------
> http://radio.weblogs.com/0112098/
> 
> 

-- 
View this message in context: http://www.nabble.com/Master-Slave-locking-with-MYSQL-is-not-working-with-4.1.1-tf3399897s2354.html#a9475617
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message