activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: JCA adapter and Spring 2 application conflict in JBoss
Date Thu, 08 Feb 2007 10:22:58 GMT
On 2/8/07, Luciano <l.montebove@almavivaitalia.it> wrote:
>
> If you are referring to the ActiveMQ JCA rar, as I stated in my original
> post, I already use 4.1.0 version. The 4.0.3 I talked about is the Jboss
> version (and the last JBoss is 4.0.5).

Sorry - I misread your mail :)

So the stack trace you provide doesn't seem to be related to the RAR
at all - it seems the error is being thrown when a WAR starts up
parsing /WEB-INF/applicationContext.xml. Could you show us what it
looks like? Are you using some ActiveMQ XML in there? If so what
verison of xbean-spring are you using?

-- 

James
-------
http://radio.weblogs.com/0112098/

Mime
View raw message