activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From LiXiao2007 <LiXiao2...@gmail.com>
Subject Database Error when I run the latest activemq 4.2
Date Wed, 28 Feb 2007 19:01:10 GMT

I downloaded the latest activemq-4.2 binary
apache-activemq-4.2-20070209.025159-1.tar and got the followng error when I
tried to start the broker. I did not have this problem when I used
activemq-4.1.0. The tables ACTIVEMQ_ACKS, ACTIVEMQ_LOCKS, and ACTIVE_MSGS
were created so I know that my user xli has the permission to access the
datbase.

ERROR DefaultDatabaseLocker          - Failed to acquire lock:
java.sql.SQLException: Access denied for user 'xli'@'%' to database 'smurf'
java.sql.SQLException: Access denied for user 'xli'@'%' to database 'smurf'
        at com.mysql.jdbc.MysqlIO.checkErrorPacket(MysqlIO.java:2975)
        at com.mysql.jdbc.MysqlIO.sendCommand(MysqlIO.java:1600)
        at com.mysql.jdbc.MysqlIO.sqlQueryDirect(MysqlIO.java:1695)
-- 
View this message in context: http://www.nabble.com/Database-Error-when-I-run-the-latest-activemq-4.2-tf3317874s2354.html#a9226486
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message