activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From igah <weiqi...@mail.com>
Subject cannot build 4.0.2 source
Date Tue, 02 Jan 2007 22:39:31 GMT

when i tried to build 4.0.2 with maven (1.0.2), i got errors like the
following:

Attempting to download derby-10.1.1.0.jar.
Error retrieving artifact from
[http://www.ibiblio.org/maven/org.apache.derby/jars/derby-10.1.1.0.jar]:
java.io.IOException: Unknown error downloading; status code was: 301
WARNING: Failed to download derby-10.1.1.0.jar.

i searched internet and found some posts about maven repository being moved.
i tried to add 

http://mirrors.ibiblio.org/pub/mirrors/maven

to maven.repo.remote in project.properties. but got the same error. maven
doesn't seem to take it? could anyone help me out? i am not very familar
with maven. 

thanks in advance. 

-- 
View this message in context: http://www.nabble.com/cannot-build-4.0.2-source-tf2910530.html#a8132208
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message