activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet" <gno...@gmail.com>
Subject Re: Xbean not working with activemq-4.1
Date Thu, 14 Dec 2006 12:14:37 GMT
The XSD generated by xbean are not fully compliant.
This problem has been fixed in xbean trunk and should
be solved with the next release of xbean.

On 12/14/06, drvillo <f.vivoli@gmail.com> wrote:
>
> Hi all
>
> I've read some messages around but I still can figure out if the
> configuration at
> http://www.activemq.org/site/how-do-i-embed-a-broker-inside-a-connection.html
> is supposed to work right away.
>
> I'm using activemq-4.1 xbean-spring-2.7 and spring-2.0 (but tried also
> spring-2.0.1).
> It's related to
> http://www.nabble.com/spring-2.0-example-xml-Invalid--tf2550482.html#a7108762
> and
> http://www.nabble.com/Broken-xbeans-XSD-in-4.1-snapshot-tf2416546.html#a6736085
>
> but the xbean bug http://issues.apache.org/jira/browse/XBEAN-57
> is marked as fixed for 2.7, which I use.
> Is the whole setup supposed to work? For what I read on the activemq pages
> it seems so...
>
> Thanks in advance for any help
> Francesco Vivoli
> --
> View this message in context: http://www.nabble.com/Xbean-not-working-with-activemq-4.1-tf2819881.html#a7870648
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>


-- 
Cheers,
Guillaume Nodet

Mime
View raw message