activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lalit Nagpal <lalitte...@rediffmail.com>
Subject using amq-cpp 1.0 rel. library - established connection being aborted
Date Tue, 26 Dec 2006 09:33:27 GMT

Hi

I am facing this wierd error .... 

activemq::io::SocketInputStream::read - An established connection was
aborted by the software in your host machine.
 - tid: 2976
Mutex::unlock - Failed, not Lock Owner! - tid: 3712
        FILE: .\src\main\activemq\network\SocketInputStream.cpp, LINE: 145 -
tid: 2976
        FILE: .\src\main\activemq/concurrent/Mutex.h, LINE: 152 - tid: 3712
        FILE: .\src\main\activemq\connector\stomp\Stom

The error says that an established connection was aborted .... now was this
a 3rd party software that aborted the connection or was this due to a code
error that this happened ? I deactivated all the anti-virus software that I
had (symantec/norton) .... I also disabled the firewalls for these ....
Still the prob is there .... 

I am wondering why this error comes ... The first time I establish a
connection after restarting my machine ... it establishes successfully ...
2nd time onwards it throws this error whenever I try to establish the
connection ....
I have done the build using .net 2003 .......  the vcproj files of 2005 were
modified to Version="7.10" .... 

Need help here desperately now :(

Thanks

Lalit R. Nagpal
CSA, SunGard
-- 
View this message in context: http://www.nabble.com/using-amq-cpp-1.0-rel.-library---established-connection-being-aborted-tf2881754.html#a8051995
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message