activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino" <hi...@hiramchirino.com>
Subject Re: Starting JMS broker with J2EE server
Date Tue, 21 Nov 2006 22:43:54 GMT
BrokerXmlConfig url should look like:

xbean:file:/c:/blaha/blah

On 11/20/06, Anulok <errol_s@hotmail.com> wrote:
>
> Okay, I've read over the page you gave me, when I run "start-domain domain1"
> I still don't see anything related to the message broker beings started,
> this is what I did.......In the connector connection pool for the
> activemq-ra-4 resource adapter I went ahead and added an additional property
> called "BrokerXmlConfig" and I gave it the value "file:C:\Program
> Files\Java\incubator-activemq-4.0.1\example\conf\activemq.xml" where
> everything you see in quotes is exactly what I put in the text field,
> perhaps my syntax is wrong? Also note that I didn't actually use quotes in
> the text field I'm only using them in this message to display exactly what I
> typed in the textfield. I figured I'd point it to the same xml file that the
> example programs use because I've run them and know that works. Any insight
> into what I'm doing wrong is appreciated.
>
>
> James.Strachan wrote:
> >
> > On 11/20/06, Anulok <errol_s@hotmail.com> wrote:
> >>
> >> I have gone through the steps of configuring the Sun application server
> >> to
> >> use the rar file provided with activemq. I have gone through and set up
> >> the
> >> connector resources, connect connection pools, and admin object
> >> resources,
> >> however, after finishing this how does the JMS broker actually start up?
> >> I
> >> figured I needed to stop the domain "domain1" and then start it up again,
> >> but when I did that I didn't see in the asadmin output any indication
> >> that
> >> any broker had started and was listening on any port. What step am I
> >> missing
> >> here? (I'm not using the "brokerxmlconfig" property, as it said it wasn't
> >> required.)
> >
> > See
> > http://incubator.apache.org/activemq/run-broker.html
> > --
> >
> > James
> > -------
> > http://radio.weblogs.com/0112098/
> >
> >
>
> --
> View this message in context: http://www.nabble.com/Starting-JMS-broker-with-J2EE-server-tf2669943.html#a7446450
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>


-- 
Regards,
Hiram

Blog: http://hiramchirino.com

Mime
View raw message