activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "massive.boisson" <massive.bois...@gmail.com>
Subject Re: Problem in Build
Date Wed, 29 Nov 2006 08:40:00 GMT

I can't help you about the reason of problem, but just couple of days ago I
had the "The attribute "Extension-Name" may not occur more than once in the
same section"  error.

Here is the link: http://www.nabble.com/building-source-tf2689833.html
Basically James told me to delete m2 repo dir, after that it worked.

--MB


Ken Gallo wrote:
> 
> I've tried a fresh checkout and build (but I didn't trash my m2 repo) and
> I'm getting SaxParseExceptions when building activemq-xmpp.
> I tried commenting out the activemq-xmpp module from the main pom.xml and
> it builds just fine.
> I don't know what's happening to the xmpp module though... Anyone care to
> enlighten us?
> 
> What's your full error?
> 
> 
> Shoaib Akhtar wrote:
>> 
>> Hi,
>> I checked out the latest code from SVN and followed all the build
>> instructions. Now i am getting following error when running the command
>> mvn -Dmaven.test.skip=true install The error is as follows
>> 
>> [ERROR] BUILD ERROR
>> [INFO]
>> ------------------------------------------------------------------------
>> [INFO] Error assembling JAR
>> 
>> Embedded error: The attribute "Extension-Name" may not occur more than
>> once in t
>> he same section
>> 
>> Please help me as soon as possible.
>> 
>> Regards,
>> Shoaib Akhtar
>> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Problem-in-Build-tf2723257.html#a7595352
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message