activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anulok <erro...@hotmail.com>
Subject Re: link STILL not working
Date Mon, 20 Nov 2006 04:27:46 GMT

Go to this page:  http://activemq.com/site/j2ee.html
http://activemq.com/site/j2ee.html  then click on the line "For ActiveMQ 4.x
you can download the rar from here." What I don't understand is how after 1
whole month can this not be known that it's not working, how is it that I'm
the only one reporting this, does this imply no one is interested in the rar
file necessary to get the ActiveMQ message provider working with sun java
system application server? Am I the only one who is integrating these two? 


Marlon Santos wrote:
> 
> Hi,
> 
> Can you please specify the exact url of the page you were referring to.
> Thanks.
> And for what platform you were downloading for? Unix or windows?
> 
> Regards,
> Marlon
> 
> 
> 
> Anulok wrote:
>> 
>> Can someone please tell me why the link on the rar download page STILL
>> isn't working, the page has these 3 links....
>> --------------------------------------------------------------------------------------------------------
>> Downloading the RAR
>> For ActiveMQ 4.x you can download the rar from here.
>> 
>> Earlier releases of the RAR are available here
>> 
>> Nightly snapshot builds of the RAR are available here
>> -------------------------------------------------------------------------------------------------------
>> It's the first link "For ActiveMQ 4.x you can download the rar from here"
>> when I click on it I get this message:
>> 
>> "Forbidden
>> You don't have permission to access
>> /~chirino/incubator-activemq-4.0-M4/rars/ on this server.
>> --------------------------------------------------------------------------------
>> Apache/2.2.3 (Unix) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.7e-p1 Server at
>> people.apache.org Port 80"
>> 
>> I posted a message about a month ago about this and it's still not
>> working, please tell me what to do?
>> 
> 
> 

-- 
View this message in context: http://www.nabble.com/link-STILL-not-working-tf2665947.html#a7436945
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message