activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marlon Santos <msan...@exist.com>
Subject Re: link STILL not working
Date Sun, 19 Nov 2006 23:57:09 GMT

Hi,

Can you please specify the exact url of the page you were referring to.
Thanks.
And for what platform you were downloading for? Unix or windows?

Regards,
Marlon



Anulok wrote:
> 
> Can someone please tell me why the link on the rar download page STILL
> isn't working, the page has these 3 links....
> --------------------------------------------------------------------------------------------------------
> Downloading the RAR
> For ActiveMQ 4.x you can download the rar from here.
> 
> Earlier releases of the RAR are available here
> 
> Nightly snapshot builds of the RAR are available here
> -------------------------------------------------------------------------------------------------------
> It's the first link "For ActiveMQ 4.x you can download the rar from here"
> when I click on it I get this message:
> 
> "Forbidden
> You don't have permission to access
> /~chirino/incubator-activemq-4.0-M4/rars/ on this server.
> --------------------------------------------------------------------------------
> Apache/2.2.3 (Unix) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.7e-p1 Server at
> people.apache.org Port 80"
> 
> I posted a message about a month ago about this and it's still not
> working, please tell me what to do?
> 

-- 
View this message in context: http://www.nabble.com/link-STILL-not-working-tf2665947.html#a7435072
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message