activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raghul Nandagopal <nrag...@gmail.com>
Subject Re: AMQ 4.2 + JBoss 4.0.4 + Spring 2.0 integration
Date Sat, 18 Nov 2006 16:55:03 GMT

Hi,

I did the same thing and got the same error :)
do we need to change the ra.xml and broker-config.xml?


bsnyder wrote:
> 
> On 11/18/06, Guillaume Nodet <gnodet@gmail.com> wrote:
>> You need to upgrade your ActiveMQ to use xbean 2.7.
>> Jars are available on public repositories.
> 
> I just replaced the spring-1.2.6.jar with the spring-2.0.jar and the
> xbean-spring-2.2.jar with the xbean-spring-2.7.jar and now I'm getting
> the following error:
> 
> ClassNotFoundException: No ClassLoaders found for: beans
> 
> I know I've seen this before and fixed it, but ATM I can't recall why
> this is happening and what I did to fix it. Guillaume is the XBean
> guru, hopefully he can shed some light on the situation. I don't think
> I need to compile ActiveMQ against XBean 2.7, but I can't recall now.
> 
> Guillaume, any suggestions?
> 
> Bruce
> -- 
> perl -e 'print
> unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
> );'
> 
> Apache Geronimo - http://geronimo.apache.org/
> Apache ActiveMQ - http://activemq.org/
> Apache ServiceMix - http://servicemix.org/
> Castor - http://castor.org/
> 
> 

-- 
View this message in context: http://www.nabble.com/AMQ-4.2-%2B-JBoss-4.0.4-%2B-Spring-2.0-integration-tf2659208.html#a7421201
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message