activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Endre StĂžlsvik <Apa...@stolsvik.com>
Subject Re: Any ActiveMQ version working with Spring 2.0 final?
Date Tue, 07 Nov 2006 11:05:37 GMT
Thanks for quick reply!

> 
> current snapshots of 4.1 are using 6.0.1 and have for a week or so now.

Well, as you mention, they aren't exactly available online, but I'm now
looking forward to this.

> 
>> Any help appreciated.
>> (A snapshot/release with proper Spring 2.0 support would be even more
>> appreciated!)
> 
> Unfortunately the Apache repo got restored after hardware failure with
> a really old image dating back to August. As soon as the next snapshot
> build works, you should have one with spring 2.0 and jetty 6.0.1
> 
> http://people.apache.org/repo/m2-snapshot-repository/org/apache/activemq/apache-activemq/4.1-incubator-SNAPSHOT/


Latest is Aug. 31. We're now in Nov. 7.

ETA of new a snappis? (Vague "ETA" of a release?)

(I figure a bunch of people have this exact same problem: Stuck between
versions of Spring and ActiveMQ..)

Kind regards,
Endre


Mime
View raw message