activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet" <gno...@gmail.com>
Subject Re: ActiveMQ 4.0.1+Spring 2.0 & XBean
Date Thu, 26 Oct 2006 07:07:21 GMT
ActiveMQ works fine for me with Spring 2.0.
You need to use XBean 2.7 which has been released last week,
but unfortunately, the release has been lost.  I will upload
the xbean binaries asap to the ASF server.

The only (minor) problem I had with Spring 2.0 is that you can not
use log level for spring at DEBUG, else you have some NPE in
ActiveMQ.

On 10/26/06, mjanveaux <mark@mobiledesigntech.com> wrote:
>
> Hello everyone,
>
> I know other people out there have had this issue, what I have not been able
> to find however is a SOLUTION!
>
> The combination of ActiveMQ 4.0.1+ and Spring 2.0 Final is BROKEN.  Reason ?
> As far as I can tell - binary compatibility with XBeans.
>
> I've heard that Spring 2.0 + ActiveMQ 4.1 & the latest XBean commits solve
> these problems ... unfortunately (I have limited experience with Maven, so
> forgive me if I'm wrong) the apache servers are DOWN and I can't build
> anything to find out!
>
> What started with a simple upgrade from Spring 1.2.8 to Spring 2.0 in order
> to implement improved Quartz scheduler support has turned into a nightmare.
>
> Does anybody have ActiveMQ 4.0.1+ & Spring 2.0 working???  If so, can you
> toss me the jar's so I can make them publicly available to the many, many
> people I know are having this same issue?  You would have my eternal
> gratitude :)
>
> See the following links for more info:
>
> http://issues.apache.org/activemq/browse/AMQ-531
> http://forum.springframework.org/showthread.php?t=29837
>
> Help, please!!
>
> Mark
> --
> View this message in context: http://www.nabble.com/ActiveMQ-4.0.1%2BSpring-2.0---XBean-tf2511752.html#a7004866
> Sent from the ActiveMQ - User mailing list archive at Nabble.com.
>
>


-- 
Cheers,
Guillaume Nodet

Mime
View raw message