activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bruce Snyder" <bruce.sny...@gmail.com>
Subject Re: Lingo & Spring 2.0
Date Tue, 31 Oct 2006 22:50:12 GMT
On 10/31/06, Jason Dillon <jason@planet57.com> wrote:
> Nope, was just asking before I start working with the two.  I noticed
> that lingo/trunk uses spring 2.0 but lingo 1.3 uses 1.2.6.

This is nothing more than the time frame - Lingo 1.3 was released back
when Spring 1.2.6 was the latest version available.

> Lingo is also using ActiveMQ 4.0.x, will there be any issues using 4.1?

None of which I'm aware. The difference between ActiveMQ 4.0 and 4.1
is features, not API changes AFAIK.

Bruce
-- 
perl -e 'print unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
);'

Apache Geronimo - http://geronimo.apache.org/
Apache ActiveMQ - http://incubator.apache.org/activemq/
Apache ServiceMix - http://incubator.apache.org/servicemix/
Castor - http://castor.org/

Mime
View raw message