activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sileshi <sileshika...@yahoo.com>
Subject Re: Why I got a error when I build src for activemq4.1?
Date Thu, 26 Oct 2006 03:05:08 GMT

I had the same problem since Sunday.
This is due the Apache server has been down.

-Sileshi


ming616 wrote:
> 
> The error I got was:
> Reason: Error getting POM for 'org.apache.xbean:maven-xbean-plugin' from
> the rep
> ository: Error transferring file
>   org.apache.xbean:maven-xbean-plugin:pom:2.7
> 
> from the specified remote repositories:
>   central (http://repo1.maven.org/maven2),
>   apache.snapshots (http://people.apache.org/repo/m2-snapshot-repository),
>   apache.incubating.releases
> (http://people.apache.org/repo/m2-incubating-reposi
> tory)
> what's the problem?How can I deal with it?
> 

-- 
View this message in context: http://www.nabble.com/Why-I-got-a-error-when-I-build-src-for-activemq4.1--tf2511542.html#a7004452
Sent from the ActiveMQ - User mailing list archive at Nabble.com.


Mime
View raw message