activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Charles Anthony" <charles.anth...@hpdsoftware.com>
Subject RE: Channel was inactive for too long.
Date Fri, 27 Oct 2006 10:17:01 GMT
I believe when XP goes into "stand-by", it closes all network
communcations; I think this message is to be expected in this case !

Regards,

Charles.

> -----Original Message-----
> From: Pico Florin [mailto:picoflorin@yahoo.co.uk] 
> Sent: 27 October 2006 08:24
> To: activemq-users@geronimo.apache.org
> Subject: Channel was inactive for too long.
> 
> Hi!
>     I'm using using activemq-4.0.1 in P2P solution. When the 
> machine  where the server is istalled enters in stanby mode 
> (due to the OS  Windows XP )  after a while I'm getting this error:
>    [09:15:54.910] Async exception with no exception listener: 
> org.apache.activemq.t
>   ransport.InactivityIOException: Channel was inactive for too long.
>   [09:15:54.910] 
> org.apache.activemq.transport.InactivityIOException: Channel was
>   inactive for too long.
>   
>   This is the normal behaviour of the active-mq in the 
> described condition(stanby-mode for the server)? 
>      Thanks,
>       Florin
>   
>   
>   P.S.Of course the problem can be fixed if I put the server 
> do not enter in the stand-by mode.
> 
>  		
> ---------------------------------
>  To help you stay safe and secure online, we've developed the 
> all new Yahoo! Security Centre.
> 

Mime
View raw message