activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: Problems compiling activemq
Date Mon, 11 Sep 2006 07:16:04 GMT
On 9/10/06, Darren Salomons <nabble@digid.mailcan.com> wrote:
>
> I am using maven 2.0.4 to compile activemq 4.0.1
>
>
> I entered the top level directory and typed 'maven clean test'
>
>
> The first thing is that I was getting all kinds of errors about the
> maven-csharp (http://maven-csharp.javaforge.com/repo)  repository

A plugin has changed locations since the release - could you try the
4.0.2 release?


> I pointed my web browser to that address and there's nothing there.  So I
> commented out that repository to see how far I could get without it.
>
> I then ran into an issue of not being able to get the dependency of
> org.codehaus.mojo:javacc-maven-plugin:pom:0.6.1-SNAPSHOT
>
> I browsed through the repository and found a 2.1-SNAPSHOT and a 2.2-SNAPSHOT
> but not a 0.6.1-SNAPSHOT

Sometimes jars don't download first time - could you try a couple more
times to double check?

-- 

James
-------
http://radio.weblogs.com/0112098/

Mime
View raw message