activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From javaxmlsoapdev <vika...@yahoo.com>
Subject Web Console not working
Date Wed, 13 Sep 2006 02:00:27 GMT

I am trying to run web console following this link 
http://www.activemq.org/site/web-console.html

I get below errors. Can anyone advise, what I am doing wrong?


[INFO] Using default encoding to copy filtered resources.
Downloading:
http://ibiblio.org/maven2//directory-protocols/kerberos-protocol/0.
5/kerberos-protocol-0.5.pom
[WARNING] Unable to get resource from repository central
(http://ibiblio.org/mav
en2/)
Downloading:
http://ibiblio.org/maven2//directory-protocols/ldap-protocol/0.9.2/
ldap-protocol-0.9.2.pom
[WARNING] Unable to get resource from repository central
(http://ibiblio.org/mav
en2/)
Downloading:
http://ibiblio.org/maven2//directory-shared/ldap-common/0.9.1/ldap-
common-0.9.1.pom
[WARNING] Unable to get resource from repository central
(http://ibiblio.org/mav
en2/)
Downloading:
http://ibiblio.org/maven2//directory-asn1/asn1-der/0.3.1/asn1-der-0
.3.1.pom
[WARNING] Unable to get resource from repository central
(http://ibiblio.org/mav
en2/)
[INFO] [compiler:compile]
Compiling 4 source files to
C:\workspaces\activemqcode\activemq-jaas\target\clas
ses
[INFO] [resources:testResources]
[INFO] Using default encoding to copy filtered resources.
[INFO] [compiler:testCompile]
[INFO] Not compiling test sources
[INFO] [surefire:test]
[INFO] Tests are skipped.
Downloading:
http://people.apache.org/maven-snapshot-repository/org/codehaus/ple
xus/plexus-archiver/1.0-alpha-7-SNAPSHOT/plexus-archiver-1.0-alpha-7-SNAPSHOT.po
m
[WARNING] Unable to get resource from repository apache-snapshots
(http://people
.apache.org/maven-snapshot-repository)
Downloading:
http://people.apache.org/repo/m2-snapshot-repository/org/codehaus/p
lexus/plexus-archiver/1.0-alpha-7-SNAPSHOT/plexus-archiver-1.0-alpha-7-SNAPSHOT.
pom
[WARNING] Unable to get resource from repository apache.snapshots
(http://people
.apache.org/repo/m2-snapshot-repository)
Downloading:
http://people.apache.org/maven-snapshot-repository/org/codehaus/ple
xus/plexus-archiver/1.0-alpha-7-SNAPSHOT/plexus-archiver-1.0-alpha-7-SNAPSHOT.ja
r
[WARNING] Unable to get resource from repository apache-snapshots
(http://people
.apache.org/maven-snapshot-repository)
Downloading:
http://people.apache.org/repo/m2-snapshot-repository/org/codehaus/p
lexus/plexus-archiver/1.0-alpha-7-SNAPSHOT/plexus-archiver-1.0-alpha-7-SNAPSHOT.
jar
[WARNING] Unable to get resource from repository apache.snapshots
(http://people
.apache.org/repo/m2-snapshot-repository)
[INFO]
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

Missing:
----------
1) org.codehaus.plexus:plexus-archiver:jar:1.0-alpha-7-SNAPSHOT

  Try downloading the file manually from the project website.

  Then, install it using the command:
      mvn install:install-file -DgroupId=org.codehaus.plexus
-DartifactId=plexus
-archiver \
          -Dversion=1.0-alpha-7-SNAPSHOT -Dpackaging=jar
-Dfile=/path/to/file

  Path to dependency:
        1)
org.apache.maven.plugins:maven-jar-plugin:maven-plugin:2.1-20060826.1
62339-6
        2) org.apache.maven:maven-archiver:jar:2.2-SNAPSHOT
        3) org.codehaus.plexus:plexus-archiver:jar:1.0-alpha-7-SNAPSHOT

----------
1 required artifact is missing.

for artifact:
 
org.apache.maven.plugins:maven-jar-plugin:maven-plugin:2.1-20060826.162339-6

from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  apache.snapshots (http://people.apache.org/repo/m2-snapshot-repository),
  apache-snapshots (http://people.apache.org/maven-snapshot-repository)


[INFO]
------------------------------------------------------------------------
[INFO] For more information, run Maven with the -e switch
[INFO]
------------------------------------------------------------------------
[INFO] Total time: 23 seconds
[INFO] Finished at: Tue Sep 12 21:56:45 CDT 2006
[INFO] Final Memory: 9M/18M
[INFO]
------------------------------------------------------------------------

-- 
View this message in context: http://www.nabble.com/Web-Console-not-working-tf2262566.html#a6277755
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message