activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From StrongBad <jwo...@absolute-performance.com>
Subject Can't build ActiveMQ - Unable to download the artifact
Date Wed, 06 Sep 2006 16:24:52 GMT

Maven is Way Too Complicated.

My latest build problem (I don't want a course in Maven, I just want
to build ActiveMQ .. didn't these folks ever hear of Ant?):

[INFO]
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO]
------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

GroupId: org.codehaus.mojo
ArtifactId: javacc-maven-plugin
Version: 0.6.1-SNAPSHOT

Reason: Unable to download the artifact from any repository

  org.codehaus.mojo:javacc-maven-plugin:pom:0.6.1-SNAPSHOT

from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  codehaus.snapshots (http://snapshots.maven.codehaus.org/maven2),
  apache.snapshots (http://cvs.apache.org/maven-snapshot-repository),
  maven-csharp-plugins (http://maven-csharp.javaforge.com/repo),
  codehaus-snapshot (http://snapshots.maven.codehaus.org/maven2),
  apache-maven1-snapshot (http://cvs.apache.org/repository),
  maven-csharp (http://maven-csharp.javaforge.com/repo)



-- 
View this message in context: http://www.nabble.com/Can%27t-build-ActiveMQ---Unable-to-download-the-artifact-tf2228164.html#a6174904
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message