activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Venkatg <venkata...@yahoo.com>
Subject Broker connection getting closed
Date Tue, 05 Sep 2006 08:34:17 GMT

Hi,

  I have CFEBroker running on solaris machine started on port 36005. And one
more borker(FE) started on port 36005 on some other solaris machine after
that I have added FE as a network connector to CFEBroker broker. It starts
working fine for couple of minutes after that it throws the following
exception on FE broker

2006-09-05 13:48:58,584 | DEBUG | ActiveMQ Transport:
tcp:///10.10.10.34:53510 | Transport:171 | Transport failed:
java.io.EOFException
java.io.EOFException
        at java.io.DataInputStream.readInt(Unknown Source)
        at
org.apache.activemq.openwire.OpenWireFormat.unmarshal(OpenWireFormat.java:274)
        at
org.apache.activemq.transport.tcp.TcpTransport.run(TcpTransport.java:142)
        at java.lang.Thread.run(Unknown Source)

And on the CFEBroker log I can see the following statements

2006-09-05 13:45:50,929 | DEBUG | ActiveMQ Scheduler |
DemandForwardingBridge:274 |  stopping localhost bridge to
10.10.10.368600716618982865678 is disposed already ? false
2006-09-05 13:45:50,930 |  INFO | ActiveMQ Scheduler |
VMTransportFactory:158 | Shutting down VM connectors for broker: CFEBroker
2006-09-05 13:45:50,930 |  INFO | ActiveMQ Scheduler |
VMTransportFactory:158 | Shutting down VM connectors for broker: CFEBroker
2006-09-05 13:45:50,931 |  INFO | ActiveMQ Scheduler |
TransportConnector:225 | Connector vm://CFEBroker Stopped
2006-09-05 13:45:50,934 | DEBUG | ActiveMQ Scheduler |
DemandForwardingBridge:299 | localhost bridge to
10.10.10.368600716618982865678 stopped

I am running 4.0.1 , running on same port could be the problem?
What is the problem here?

Thanks
 Venkat
-- 
View this message in context: http://www.nabble.com/Broker-connection-getting-closed-tf2219537.html#a6148010
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message