activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: Embedded ActiveMQ in Spring throws java.lang.ClassNotFoundException
Date Wed, 02 Aug 2006 06:11:11 GMT
To use Spring 2.0 you need xbean-spring-2.5 and ActiveMQ 4.1-SNAPSHOT

On 8/1/06, Shahzad Bhatti <bhatti@plexobject.com> wrote:
>
> After adding spring-xbean-2.2.jar file, NoClassDef was fixed, but now I get
> org/springframework/beans/factory/xml/DefaultXmlBeanDefinitionParser
> This particular class is no longer supported in spring 2.0, though I could
> see it in older version. Is there a way to use embedded ActiveMQ with spring
> 2.0. Thanks in advance.
> --
> View this message in context: http://www.nabble.com/Embedded-ActiveMQ-in-Spring-throws-java.lang.ClassNotFoundException-tf2035683.html#a5601735
> Sent from the ActiveMQ - User forum at Nabble.com.
>
>


-- 

James
-------
http://radio.weblogs.com/0112098/

Mime
View raw message