activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: parserClass must be an XmlBeanDefinitionParser
Date Tue, 01 Aug 2006 14:57:34 GMT
Note only version 4.1-SNAPSHOT supports Spring 2.x.

On 8/1/06, James Strachan <james.strachan@gmail.com> wrote:
> could you show us a stack trace please?
>
> On 8/1/06, rcml <rmlchan@yahoo.com> wrote:
> >
> > hi,
> >
> > was using activemq4.0 with 1.2.8.
> >
> > downloaded spring 2.0 and got errors, then downloaded activemq4.0.1.
> >
> > still getting the above error on starting activemq.
> >
> > please advice,
> >
> > thanks.
> >
> > ron
> >
> > --
> > View this message in context: http://www.nabble.com/parserClass-must-be-an-XmlBeanDefinitionParser-tf2033923.html#a5595541
> > Sent from the ActiveMQ - User forum at Nabble.com.
> >
> >
>
>
> --
>
> James
> -------
> http://radio.weblogs.com/0112098/
>


-- 

James
-------
http://radio.weblogs.com/0112098/

Mime
View raw message