activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From F-kris <enty...@hotmail.com>
Subject Postgresql type "blob" does not exist
Date Thu, 31 Aug 2006 22:18:18 GMT

Hi again !

I am trying to set up ActiveMQ persistence with postgreSQL. I have created
the database activemq in postgres, but when I launch Activemq, I have the
following error :

RMIConnectorServer started at:
service:jmx:rmi://localhost/jndi/rmi://localhost:1099/jmxrmi

WARN  DefaultJDBCAdapter             - Could not create JDBC tables; they
could already exist. Failure was: CREATE TABLE ACTIVEMQ_MSGS(ID INTEGER NOT
NULL, CONTAINER VARCHAR(250), MSGID_PROD VARCHAR(250), MSGID_SEQ INTEGER,
EXPIRATION BIGINT, MSG BLOB, PRIMARY KEY ( ID ) ) 

Message: ERROR: type "blob" does not exist SQLState: 42704 Vendor code: 0


Do I have to load a library into postgreSQL server?

Thanks.


-- 
View this message in context: http://www.nabble.com/Postgresql-type-%22blob%22-does-not-exist-tf2199586.html#a6089370
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message