activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mmitchell <mmitch...@navis.com>
Subject Re: spring 2.0 rc3 and xbean incompatibility
Date Tue, 29 Aug 2006 17:45:48 GMT

Even if I upgrade to the xbean-spring 2.6 snapshot it has the following
incapatibilities:

line: 205 BeanDefinitionHolder definition =
parserContext.getDelegate().parseBeanDefinitionElement(element, false); //
parseBeanDefinitionElement(Element ele, boolean b) doesn't exist in spring
2.0 rc3 anymore

line: 581 parserContext.getDelegate().parseListElement(element) //
parseListElement(element) doesn't exist anymore

and so on.

--Michael



gnodet wrote:
> 
> Do you know what are the incompatible changes ?
> 
> On 8/29/06, mmitchell <mmitchell@navis.com> wrote:
>>
>>
>> Hello,
>>
>> I'm using activemq 4.1 snapshot and xbean-spring 2.5 and trying to
>> configure
>> an embedded broker. It seems with the Spring 2.0 rc3 there has been
>> another
>> API change. Needless to say, XBeanNamespaceHandler is incompatible. Is
>> anyone aware of this?
>>
>> thanks, Michael
>> --
>> View this message in context:
>> http://www.nabble.com/spring-2.0-rc3-and-xbean-incompatibility-tf2184957.html#a6043598
>> Sent from the ActiveMQ - User forum at Nabble.com.
>>
>>
> 
> 
> -- 
> Cheers,
> Guillaume Nodet
> 
> 

-- 
View this message in context: http://www.nabble.com/spring-2.0-rc3-and-xbean-incompatibility-tf2184957.html#a6044151
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message