activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: JBoss 4.x Compatibility
Date Fri, 14 Jul 2006 15:52:14 GMT
That slightly misleading bit of documentation was talking about the
ActiveMQ release that must be used to get around a bug :) ActiveMQ 4.0
or later works fine with JBoss 4.x.

I've clarified that a little better on the wiki...
http://activemq.org/site/jboss-integration.html

On 7/14/06, bhusted <bhuste1@yahoo.com> wrote:
>
> Reading the JBoss integration for ActiveMQ, I noticed the following:
>
> There was a bug in the Resource Adaptor which caused errors on deployment in
> JBoss 4.x. Instead use 3.1-M6 or the 3.1 release or later.
>
> Does this mean that ActiveMQ can not be used with any JBoss 4.x release?
>
> Thanks
>
> --
> View this message in context: http://www.nabble.com/JBoss-4.x-Compatibility-tf1943864.html#a5328828
> Sent from the ActiveMQ - User forum at Nabble.com.
>
>



-- 

James
-------
http://radio.weblogs.com/0112098/

Mime
View raw message