activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <>
Subject Re: Using embedded broker with spring in activemq 4.0.1
Date Tue, 11 Jul 2006 11:52:52 GMT
The XBean site is here...

I'll try remember to ping this list when 2.5 of xbean is out; as I'd
like to upgrade ActiveMQ to spring 2.0-rc2, rc3 and the full GA
release ASAP.

Its strange you were getting the same exceptions with 2.0-rc1 BTW - as
things seem to work OK in the xbean test suite along with ActiveMQ
when I tried upgrading it.

On 7/11/06, MassDosage <> wrote:
> Strange that I get an error deploying with Spring 2.0 RC1 then? For now I
> guess I can use Spring 2.0 M5, ActiveMQ 4.1 snapshot and xbean 2.4 and like
> you suggested, wait for xbean 2.5 and hope this works with Spring 2.0 RC2
> (or hopefully the final 2.0 release).
> Where does xbean-spring officially get released to? I see doesn't
> work and I could only find xbean 2.4 via a google search. Is there an
> official location for downloads that I can check to see when 2.5 is out?
> --
> View this message in context:
> Sent from the ActiveMQ - User forum at



View raw message