activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiram Chirino" <hi...@hiramchirino.com>
Subject Re: 1.5 required?
Date Fri, 07 Jul 2006 17:17:35 GMT
Wheh.. thanks for checking!

On 7/5/06, Sanjiv Jivan <sanjiv.jivan@gmail.com> wrote:
>
> My bad, seems okay with the 4.0.1 release distribution. I tried this first
> and it had a JDK 1.5 dependency :
>
>
> http://people.apache.org/repository/incubator-activemq/jars/activemq-core-4.0.1-20060703.171846.jar
>
>
>
> On 7/5/06, Hiram Chirino <hiram@hiramchirino.com> wrote:
> >
> > Oh.. the 1.5 dependency snuck into the 4.0.1 release?  If that's the
> case,
> > I
> > think we should release the 4.0.2 as soon as possible.
> >
> > Any Objections?
> >
> > Regards,
> > Hiram
> >
> >
> > On 7/5/06, Sanjiv Jivan <sanjiv.jivan@gmail.com> wrote:
> > >
> > > Can the current 4.0.1 release be replaced with a 4.0.1 jar which is
> > > JDK 1.4compatible? Or is there somewhere I can get the
> > > 4.0.x build which is JDK 1.4 compatible?
> > >
> > > Thanks,
> > > Sanjiv
> > >
> > >
> > > On 7/5/06, Hiram Chirino <hiram@hiramchirino.com> wrote:
> > > >
> > > > Opps.  That's my fault.  I'ved fixed those now.
> > > >
> > > > On 7/4/06, moatas <moatas@gmail.com> wrote:
> > > > >
> > > > >
> > > > > org.apache.activemq.state.ConnectionState is the first I ran into.
> > > > > --
> > > > > View this message in context:
> > > > > http://www.nabble.com/1.5-required--tf1891997.html#a5175434
> > > > > Sent from the ActiveMQ - User forum at Nabble.com.
> > > > >
> > > > >
> > > >
> > > >
> > > > --
> > > > Regards,
> > > > Hiram
> > > >
> > > > Blog: http://hiramchirino.com
> > > >
> > > >
> > >
> > >
> >
> >
> > --
> > Regards,
> > Hiram
> >
> > Blog: http://hiramchirino.com
> >
> >
>
>


-- 
Regards,
Hiram

Blog: http://hiramchirino.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message