activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul French <paul.fre...@frenchiesystems.com>
Subject Re: required Jencks jars
Date Sun, 30 Jul 2006 11:31:20 GMT

Got it working by using the following JARS (you may need others if you use
other features that I do not)

Downloaded Geronimo distribution 1.0 (not 1.1) to obtain some dependencies
required (basically Geronimo's implementation of a JCA container/connectors)

Below is for Jencks1.2.jar using activeMQ4.0.1 as the JMS provider and using
the activeMQ resource adaptor to hook the 2 together

jencks1.2.jar (from Jencks web-site)
incubator-activemq-4.0.1.jar (from activeMQ distribution)
activemq-ra-4.0.1.jar (from activeMQ distribution hidden inside a RAR file)
geronimo-1.0\repository\geronimo\jars\geronimo-connector-1.0.jar
geronimo-1.0\repository\geronimo\jars\geronimo-transaction-1.0.jar
geronimo-1.0\repository\org.apache.geronimo.specs\jars\geronimo-j2ee-connector_1.5_spec-1.0.jar
geronimo-1.0\repository\org.apache.geronimo.specs\jars\geronimo-jta_1.0.1B_spec-1.0.jar
geronimo-1.0\repository\concurrent\jars\concurrent-1.3.4.jar

I use Spring 1.2.5

-- 
View this message in context: http://www.nabble.com/required-Jencks-jars-tf2019914.html#a5562595
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message