activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bhusted <bhus...@yahoo.com>
Subject JBoss 4.x Compatibility
Date Fri, 14 Jul 2006 15:37:22 GMT

Reading the JBoss integration for ActiveMQ, I noticed the following:

There was a bug in the Resource Adaptor which caused errors on deployment in
JBoss 4.x. Instead use 3.1-M6 or the 3.1 release or later.

Does this mean that ActiveMQ can not be used with any JBoss 4.x release?

Thanks

-- 
View this message in context: http://www.nabble.com/JBoss-4.x-Compatibility-tf1943864.html#a5328828
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message