activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrian Co <...@exist.com>
Subject Re: 1.5 required?
Date Wed, 05 Jul 2006 00:20:18 GMT
Hi,

I don't know of any move to be not 1.4 compatible. Afaik, other than a 
couple of maven plugins, AMQ should be 1.4 compatible. Which files are 
you pertaining to?

Regards,
Adrian Co

moatas wrote:
> I checked out the latest from trunk and it looks like 1.5 is required since
> java.util.concurrent is being used instead of backport.  Is this how it will
> be going forward?
>   


Mime
View raw message