activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: Problems running Web Console
Date Tue, 20 Jun 2006 06:56:31 GMT
So it looks like its workin perfectly :)

What browser are you using? Am just wondering why its not rendering
the XHTML as valid HTML.

(It might fix your issue by zapping the XHTML part and using regular HTML).

On 6/20/06, adigolee <adigol@systex.com.tw> wrote:
>
> http://localhost:8080/activemq-web-console/
>
>
>
> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
> "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
> <html xmlns="http://www.w3.org/1999/xhtml">
> <head>
>         <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
>         <title>ActiveMQ Console</title>
>     <style type="text/css" media="screen">
>         @import
> url(/activemq-web-console/styles/tools.css;jsessionid=1cq432qvz0yqp);
>         @import
> url(/activemq-web-console/styles/forms.css;jsessionid=1cq432qvz0yqp);
>         @import
> url(/activemq-web-console/styles/layout-navtop-subright.css;jsessionid=1cq432qvz0yqp);
>         @import
> url(/activemq-web-console/styles/layout.css;jsessionid=1cq432qvz0yqp);
>         @import
> url(/activemq-web-console/styles/tools.css;jsessionid=1cq432qvz0yqp);
>         @import
> url(/activemq-web-console/styles/sorttable.css;jsessionid=1cq432qvz0yqp);
>         @import
> url(/activemq-web-console/styles/deliciouslyblue.css;jsessionid=1cq432qvz0yqp);
>     </style>
>
>             <script type='text/javascript'
> src='/activemq-web-console/js/common.js;jsessionid=1cq432qvz0yqp'/>
>             <script type='text/javascript'
> src='/activemq-web-console/js/css.js;jsessionid=1cq432qvz0yqp'/>
>             <script type='text/javascript'
> src='/activemq-web-console/js/standardista-table-sorting.js;jsessionid=1cq432qvz0yqp'/>
>
>
>
> </head>
>
> <body id="page-home">
>
> <div id="page">
>
> <div id="header" class="clearfix">
> <!--
> <form name="form1" id="form1" method="post" action="">
> <input type="text" name="textfield" value="Search For..." />
> <input class=" button" type="submit" name="Submit" value="GO" />
> </form>
> -->
>
> <h1>ActiveMQ Console</h1>
> </div>
>
> <div id="content" class="clearfix">
> <div id="main">
>
> <h2>Welcome!</h2>
>
> <p>
> Welcome to the ActiveMQ Console
> </p>
>
> <p>
> You can find more information about ActiveMQ on the  Apache ActiveMQ Site
> </p>
>
> </div>
>
> <div id="nav">
>   <ul>
>     <li> <span>Home</span> </li>
>     <li> <span>Queues</span> </li>
>     <li> <span>Topics</span> </li>
>     <li> <span>Subscribers</span> </li>
>     <li> <span>Send</span> </li>
>   </ul>
> </div>
>
> <div id="footer">
> <p>
> Copyright 2005-2006 The Apache Software Foundation
> </p>
> <p><small>( printable version )</small></p>
> </div>
>
> </div>
>
> </body>
> </html>
>
> --
> View this message in context: http://www.nabble.com/Problems-running-Web-Console-t1809852.html#a4948251
> Sent from the ActiveMQ - User forum at Nabble.com.
>
>


-- 

James
-------
http://radio.weblogs.com/0112098/

Mime
View raw message