activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kirkal <biki...@gmail.com>
Subject Re: ActiveMQ remote broker problem!
Date Mon, 26 Jun 2006 07:58:43 GMT

hmmm...i don't get any exception messages...i printed out the message headers
as i was sending them and this is how my output looked after running my
program:

log4j:WARN No appenders could be found for logger
(org.activemq.broker.impl.BrokerContainerImpl).
log4j:WARN Please initialize the log4j system properly.
Sample application publishing a message to a topic.
TEST.FOO
ACTIVEMQ_TEXT_MESSAGE: id = 0 ActiveMQMessage{ , jmsMessageID =
ID:kubk-32780-1151305058623-12:2, bodyAsBytes = null, readOnlyMessage =
false, jmsClientID = 'null' , jmsCorrelationID = 'null' , jmsDestination =
TEST.FOO, jmsReplyTo = null, jmsDeliveryMode = 2, jmsRedelivered = false,
jmsType = 'null' , jmsExpiration = 0, jmsPriority = 4, jmsTimestamp =
1151305065184, properties = null, readOnlyProperties = false,
entryBrokerName = 'null' , entryClusterName = 'null' , consumerNos = null,
transactionId = 'null' , xaTransacted = false, consumerIdentifer = 'null' ,
messageConsumed = false, transientConsumed = false, sequenceNumber = 0,
deliveryCount = 1, dispatchedFromDLQ = false, messageAcknowledge = null,
jmsMessageIdentity = null, producerKey = null }, text = Hello world
Message published0TEST.FOO


where TEST.FOO is the topic i am attempting to send my messages to.


 PS: ok....showing how much of a newbie I am, how DO i check whether the
other machine is behind a firewall?

--
View this message in context: http://www.nabble.com/ActiveMQ-remote-broker-problem%21-t1846354.html#a5042933
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message