activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From red3 <alan.bi...@aeso.ca>
Subject Re: [Un]reliable:// network of AMQ brokers with Lingo
Date Wed, 07 Jun 2006 21:15:08 GMT

James,

The ActiveMQ 4 M5 release which is quoted as being the only release this
feature is available in by this article does not seem to be available for
download.



James.Strachan wrote:
> 
> If you want reliability and high availability i'd recommend switching
> to using ActiveMQ 4.0 with a Master/Slave configuration which works
> much better in a request-reply type of way than a store/forward
> network of brokers in 3.1.
> 
> http://incubator.apache.org/activemq/masterslave.html
> 
> James
> -------
> http://radio.weblogs.com/0112098/
> 
> 
--
View this message in context: http://www.nabble.com/-Un-reliable%3A---network-of-AMQ-brokers-with-Lingo-t1744760.html#a4760780
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message