activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christopher G. Stach II" <...@ldsys.net>
Subject Re: ActiveMQ hangs - 4.0.1!
Date Thu, 29 Jun 2006 23:14:45 GMT
kirkal wrote:
> hi! all!
> 
>    so i finally got my netwrok issues resolved and set up AMQ 4.0.1 on a
> remote host. When  tried to connect to it from my local machine, it hung -
> as in, both the broker and client were taking no action. 
> 
>   when i tried to stop the broekr, i got this message,
> ERROR MulticastDiscoveryAgent        - failed to process packet:
> java.net.SocketException: Socket closed
> 
>   and the stop hung,too.
> 
>   finally, i shut down the client and got this message from the broker as it
> shut down,too:
> 
>  WARN  ManagedTransportConnection     - Failed to unregister mbean:
> org.apache.activemq:BrokerName=localhost,Type=Connection,ConnectorName=default,Connection=1
> 
>   what is going on here?
> 
>   please help! thanks!

Based on the length of the previous thread and the amount of progress
you made, try this: Set the broker up on the local host and eliminate
the network from the equation.  Also, without any sort of client or
broker configuration information, there's not much for anyone to go on.

-- 
Christopher G. Stach II

Mime
View raw message