activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerdes, Mike" <Mike.Ger...@airbus.com>
Subject AW: AW: AW: Cannot get SSL working
Date Tue, 20 Jun 2006 09:36:29 GMT

No problem, I had the same problems with SSL, in fact there has been no SSL at all, and I
am glad that I can help if anybody else runs into the problems that I had.

So good luck.

-----Urspr√ľngliche Nachricht-----
Von: bbernard [mailto:bbernardinus@yahoo.com]
Gesendet: Dienstag, 20. Juni 2006 11:26
An: activemq-users@geronimo.apache.org
Betreff: Re: AW: AW: Cannot get SSL working




Thanks Mike for sharing your info. Yes, I noticed that commented out the

        connection.close();

keep the exception away as I mentioned in one of my earlier post. I was
worried about resources not being properly "closed" without calling the
close(). For now, my priority is to get the SSL going, and it is assuring to
have someone else mention it work OK. Save for the exception, there were no
messages lost, so it's good then.

Once again, thanks for the lending hands.

regards,
/bernard
--
View this message in context: http://www.nabble.com/Cannot-get-SSL-working-t1689166.html#a4951975
Sent from the ActiveMQ - User forum at Nabble.com.



This mail has originated outside your organization,
either from an external partner or the Global Internet.
Keep this in mind if you answer this message.

This mail has originated outside your organization, either from an external partner or the
Global Internet. Keep this in mind if you answer this message.

Mime
View raw message