activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: AMQ 3.2.2 and Spring 2.0
Date Thu, 04 May 2006 18:45:04 GMT
It looks like the Spring guys are not gonna provide a reasonable hook for us
to use XBean on Spring 2.0

http://opensource.atlassian.com/projects/spring/browse/SPR-1677

so at some point someone is gonna have to rework and have a special Spring
2.0 version of XBean :(.

So I don't see us supporting Spring 2.0 for a while yet I'm afraid. If
anyone fancies volunteering to help get xbean-spring working on Spring
2.0we welcome patches :)


On 5/4/06, jevans12 <jevans12@harris.com> wrote:
>
>
> Thanks for the reply! I am salivating over AMQ4 jmx support , but Im
> understanding that
> https://issues.apache.org/activemq/browse/AMQ-531?page=all
>
> is blocking us to use AMQ4.x with Spring 2.0. any thoughts?
> --
> View this message in context:
> http://www.nabble.com/AMQ-3.2.2-and-Spring-2.0-t1558336.html#a4234902
> Sent from the ActiveMQ - User forum at Nabble.com.
>
>


--

James
-------
http://radio.weblogs.com/0112098/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message