activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DonC <dcar...@isdl.net>
Subject createSession hangs client
Date Sat, 20 May 2006 05:34:51 GMT

I have installed activemq-4.0-M4 on a Window XP Professional and on a RHEL 4
machine.  On the Windows machine I have compiled and run the example linked
to the ActiveMQ JNDI Support page, using the sample jndi.properties file. 
It worked.  Sent three messages.  I changed the properties file to point at
the linux machine:

java.naming.provider.url = tcp://linux_ip:61616?trace=true

When I run it, the client hangs at:

session = connection.createSession(false, Session.AUTO_ACKNOWLEDGE);

It doesn't throw an exception, it just hangs.  When I do netstat -an|grep
61616 on the Linux box it
shows a connection was established between the two machines.  There must be
something I'm missing here?  I'm brand new to this, any help is appreciated.

Don Carder 
--
View this message in context: http://www.nabble.com/createSession+hangs+client-t1653776.html#a4480652
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message