activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lololo <lbonan...@hotmail.com>
Subject Launching ActiveMQ (3) - successfull launch but warnings from log4j
Date Mon, 01 May 2006 23:55:25 GMT

Well, after multiple attemps and the (better) detailed info on
http://activemq.org/Xml+Configuration, I successfully launched the broker
with activemq-4.0-M4.

For others who could like me spend some time, here is how I launch the
broker:
1) I launch from ACTIVEMQ_HOME\bin and not from ACTIVEMQ_HOME
2) I launch 1 single command line and not the activemq.bat
3) The command line is so: ACTIVEMQ_HOME\bin>activemq
xbean:file:../conf/activemq.xml

I get on the screen: 
Loading message broker from: xbean:file:../conf/activemq.xml
log4j:WARN No appenders could be found for logger
(org.apache.xbean.spring.context.impl.XBeanXmlBeanDefinitionReader).
log4j:WARN Please initialize the log4j system properly.
Created MBeanServer with ID: 5c7734:10af251f308:-8000:Alicia:1

Before going on on how to use activemq with Tomcat/Axis, could someone tell
me how to avoid these warnings (I presume this has to do with the following
lines of log4j.properties file:
log4j.logger.org.apache.activemq.spring=WARN
log4j.logger.org.springframework=WARN
log4j.logger.org.apache.xbean.spring=WARN ...)

Thanks in davance
--
View this message in context: http://www.nabble.com/Launching-ActiveMQ-t1534845.html#a4172296
Sent from the ActiveMQ - User forum at Nabble.com.


Mime
View raw message