activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: Ruby Stomp client subscribe problem
Date Fri, 28 Apr 2006 04:42:16 GMT
FWIW we've spent a lot of time in 4.x working on the Stomp support and
fixing lots of problems - particularly for Ruby support which had
quite a few gremlins in it. I'd highly recommend you move to 4.0-RC3
if you are using Stomp with ActiveMQ.

On 4/25/06, gard <gard76@hotmail.com> wrote:
>
> FYI:
>
> With all things equal except for using latest ActiveMQ release, version
> 3.2.2 then stomp works fine. I am wondering if anybody has any clues about
> this? Otherwise i guess i have to dive into the ActiveMQ/Stomp source code.
> --
> View this message in context: http://www.nabble.com/Ruby-Stomp-client-subscribe-problem-t1505415.html#a4089742
> Sent from the ActiveMQ - User forum at Nabble.com.
>
>


--

James
-------
http://radio.weblogs.com/0112098/

Mime
View raw message