activemq-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Strachan <james.strac...@gmail.com>
Subject Re: ActiveMq and solaris
Date Wed, 28 Dec 2005 15:54:49 GMT
Are you using exactly the same version of the ActiveMQ jars on both  
machines?

Are there any warnings or errors in the log4j output when running the  
broker & clients?

James

On 28 Dec 2005, at 15:47, Datacom - Marcelo wrote:

> No, we have no firewall, its a local-network.
>
> Thanks anyway,
>
> Marcelo
>
> Hiram Chirino wrote:
>
>> Hi Marcelo,
>>
>> This seems odd.  Perhaps there is firewall issue.
>>
>> Regards,
>> Hiram
>>
>> On Dec 28, 2005, at 10:21 AM, Datacom - Marcelo wrote:
>>
>>> Hi, we are facing a problem with solaris 8, we use activemq in a   
>>> windows xp box as a server. All clients (other windows stations)   
>>> can connect into this server, including the clients located in  
>>> the  server. When we installed a client in Solaris, this client  
>>> does not  receive any messages from server (the other clients  
>>> still receive  messages). We removed the server (activemq) from  
>>> windows and  installed in solaris and every station now receives  
>>> all messages  (windows and, we just have one solaris, the  
>>> localhost solaris). All  acess via JDBC, sockets work fine, only  
>>> jms messages are missed by  solaris when client. Is there a  
>>> possible problem in solaris  configuration  ?
>>>
>>> Thanks in advance,
>>>
>>> -- 
>>> MARCELO Ribeiro
>>>
>>
>>
>>
>
> -- 
> MARCELO Ribeiro
>
>
> DATACOM
> Av. Fran├ža, 735 - Porto Alegre, RS - 90230-220
> DDR: 51 3358 0141
> Fax: 51 3358 0101
> site:   www.datacom-telematica.com.br
> e-mail: marcelo@datacom-telematica.com.br
>


James
-------
http://radio.weblogs.com/0112098/


Mime
View raw message