activemq-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Lin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ARTEMIS-1564) many messages in some queues, but can't receive any one from those queues
Date Mon, 18 Dec 2017 07:20:00 GMT

     [ https://issues.apache.org/jira/browse/ARTEMIS-1564?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joe Lin updated ARTEMIS-1564:
-----------------------------
    Description: 
Hi,

We found the situation after our switch temporary powered down in 2 ~ 3 minutes, and after
the network connectivity became normal, some of the queues showed they had messages, but we
can't receive messages from those queues, and if we put new message to those queues, then
we can receive the new messages, but still can't the old messages which should exist in queues.

Thanks,
Joe Lin




  was:
Hi,

We found the situation after our switch temporary powered down in 2 ~ 3 minutes, after the
network connectivity became normal, some of the queues showed they had messages, but we can't
receive messages from those queues, and if we put new message to those queues, then we can
receive the new messages, but still can't the old messages which should exist in queues.

Thanks,
Joe Lin





> many messages in some queues, but can't receive any one from those queues
> -------------------------------------------------------------------------
>
>                 Key: ARTEMIS-1564
>                 URL: https://issues.apache.org/jira/browse/ARTEMIS-1564
>             Project: ActiveMQ Artemis
>          Issue Type: Bug
>          Components: Broker
>    Affects Versions: 2.3.0
>         Environment: Two nodes in master/slave mode with persistence store using iscsi
storage, and artemis nodes and the storage connect to same switch.
>            Reporter: Joe Lin
>            Priority: Critical
>         Attachments: Screen Shot 2017-12-13 at 7.25.24 PM.png, Screen Shot 2017-12-13
at 7.27.46 PM.png
>
>
> Hi,
> We found the situation after our switch temporary powered down in 2 ~ 3 minutes, and
after the network connectivity became normal, some of the queues showed they had messages,
but we can't receive messages from those queues, and if we put new message to those queues,
then we can receive the new messages, but still can't the old messages which should exist
in queues.
> Thanks,
> Joe Lin



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message