activemq-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Pavlovich (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMQ-6570) activemq-camel needs explicit javax.jms import to work with JMS 2.0
Date Fri, 20 Jan 2017 05:30:26 GMT
Matt Pavlovich created AMQ-6570:
-----------------------------------

             Summary: activemq-camel needs explicit javax.jms import to work with JMS 2.0
                 Key: AMQ-6570
                 URL: https://issues.apache.org/jira/browse/AMQ-6570
             Project: ActiveMQ
          Issue Type: Bug
          Components: activemq-camel
    Affects Versions: 5.14.3
            Reporter: Matt Pavlovich


The activemq-camel component needs the explicit javax.jms;version="[1.1,3)" import line to
work with JMS 2.0 API libs in an OSGi runtime



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message