activemq-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ARTEMIS-819) Update minimum Java version to 8
Date Mon, 24 Oct 2016 20:17:58 GMT

    [ https://issues.apache.org/jira/browse/ARTEMIS-819?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15603073#comment-15603073
] 

ASF GitHub Bot commented on ARTEMIS-819:
----------------------------------------

Github user clebertsuconic commented on a diff in the pull request:

    https://github.com/apache/activemq-artemis/pull/864#discussion_r84773789
  
    --- Diff: pom.xml ---
    @@ -128,8 +128,8 @@
           <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
           <project.reporting.outputEncoding>UTF-8</project.reporting.outputEncoding>
     
    -      <maven.compiler.source>1.7</maven.compiler.source>
    -      <maven.compiler.target>1.7</maven.compiler.target>
    +      <maven.compiler.source>1.8</maven.compiler.source>
    --- End diff --
    
    @cshannon @johnament what about we do it now.. and listen who complains about it? :)
    
    If we get many complains we can always revert and redo a next release.. such as 1.5.1
or 1.6.0.


> Update minimum Java version to 8
> --------------------------------
>
>                 Key: ARTEMIS-819
>                 URL: https://issues.apache.org/jira/browse/ARTEMIS-819
>             Project: ActiveMQ Artemis
>          Issue Type: Task
>          Components: Broker
>    Affects Versions: 1.4.0
>            Reporter: Christopher L. Shannon
>            Assignee: Christopher L. Shannon
>             Fix For: 1.5.0
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message