activemq-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Bish (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMQ-6198) ActiveMQ documentation for supported platforms incorrect
Date Tue, 08 Mar 2016 18:45:41 GMT

     [ https://issues.apache.org/jira/browse/AMQ-6198?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Timothy Bish resolved AMQ-6198.
-------------------------------
    Resolution: Fixed

> ActiveMQ documentation for supported platforms incorrect
> --------------------------------------------------------
>
>                 Key: AMQ-6198
>                 URL: https://issues.apache.org/jira/browse/AMQ-6198
>             Project: ActiveMQ
>          Issue Type: Improvement
>          Components: Documentation
>            Reporter: Andrew Clemons
>
> http://activemq.apache.org/what-platforms-does-activemq-support.html
> The support page says  ActiveMQ 5.8 and later require Java 6. That is true up to a498bffd
which set the min version to Java 7. Can we get this page updated?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message