activemq-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Bish (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (AMQ-6161) Not able start active mq 5.13.0
Date Wed, 10 Feb 2016 16:48:18 GMT

     [ https://issues.apache.org/jira/browse/AMQ-6161?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Timothy Bish closed AMQ-6161.
-----------------------------
    Resolution: Unresolved

This appears to be environmental or configuration related but not able to validate given the
lack of access to the target environment.  Would recommend that the question go to the users
list. 

> Not able start active mq 5.13.0
> -------------------------------
>
>                 Key: AMQ-6161
>                 URL: https://issues.apache.org/jira/browse/AMQ-6161
>             Project: ActiveMQ
>          Issue Type: Bug
>            Reporter: Vijaya Ragavan 
>            Priority: Blocker
>   Original Estimate: 4h
>  Remaining Estimate: 4h
>
> I am trying to install active mq 5.13.0 in linux machine and bit is 32.
> When i try to execute it failed to start
> -bash-4.1$ ./activemq  start
> Starting ActiveMQ Broker...
> ./activemq[414]: exec: wrapper: cannot execute [Invalid argument]
> In earlier version able to start with out any configuration change.
> Here how to start newer version(5013.0) active mq



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message