activemq-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <jira+amq...@apache.org>
Subject [jira] [Commented] (AMQNET-511) Failover mode is not enabled for TIBCO provider
Date Wed, 14 Oct 2015 17:22:05 GMT

    [ https://issues.apache.org/jira/browse/AMQNET-511?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14957312#comment-14957312
] 

ASF subversion and git services commented on AMQNET-511:
--------------------------------------------------------

Commit 1708655 from [~jgomes] in branch 'EMS/trunk'
[ https://svn.apache.org/r1708655 ]

Update existing TIBCO factory connection when changing the exception settings.
Refactor the parsing of connection URL into single function.
Fixes [AMQNET-511]. (See https://issues.apache.org/jira/browse/AMQNET-511)

> Failover mode is not enabled for TIBCO provider
> -----------------------------------------------
>
>                 Key: AMQNET-511
>                 URL: https://issues.apache.org/jira/browse/AMQNET-511
>             Project: ActiveMQ .Net
>          Issue Type: Bug
>          Components: EMS
>    Affects Versions: 1.5.0, 1.7.0
>            Reporter: Jim Gomes
>            Assignee: Jim Gomes
>              Labels: failover
>             Fix For: 1.7.1, 1.8.0
>
>   Original Estimate: 4h
>  Remaining Estimate: 4h
>
> When attempting to use a failover URI, the TIBCO provider does not actually activate
the failover mode.
> Given a simple failover URI: {{ems:tcp://emsbroker1:7222,tcp://emsbroker2:7222}}
> This should enable failover and auto-reconnect in case of network disruption. However,
it only throws an exception and never attempts to reconnect.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message