activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cshannon <>
Subject [GitHub] activemq-artemis issue #1853: ARTEMIS-1663 - Add new message count and size ...
Date Tue, 06 Feb 2018 18:58:41 GMT
Github user cshannon commented on the issue:
    @clebertsuconic - Fair enough, but I think I should call it getMessageSize() instead (i
already did this in a couple places)  The reason why I would use that name is because the
value is slightly different than getEncodeSize(). For the normal message case, getMessageSize()
and geEncodeSize() are equal.  But for a large message getMessageSize() will be getEncodeSize()
+ the body size.


View raw message