activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Bertram <jbert...@redhat.com>
Subject Re: Alter/change queue depth using Java/JMX
Date Wed, 31 Jan 2018 14:02:25 GMT
Apache ActiveMQ doesn't have a 7.0 version.  There's the ActiveMQ 5.x
broker which is at version 5.15.2 and the ActiveMQ Artemis broker which is
at 2.4.0.


Justin

On Tue, Jan 30, 2018 at 9:21 PM, jmahajan165 <jmahajan165@gmail.com> wrote:

> I am looking forward for example fir altering the existing queue depth in
> apache MQ 7.0 using either Java API/JMX.
>
>
>
> --
> Sent from: http://activemq.2283324.n4.nabble.com/ActiveMQ-Dev-
> f2368404.html
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message